@wordpress/create-block-interactive-template

In this article

This is a template for @wordpress/create-block to create interactive blocks

Usage

This block template can be used by running the following command:

npx @wordpress/create-block --template @wordpress/create-block-interactive-template

It requires Gutenberg 17.5 or higher.

Contributing to this package

This is an individual package that’s part of the Gutenberg project. The project is organized as a monorepo. It’s made up of multiple self-contained software packages, each with a specific purpose. The packages in this monorepo are published to npm and used by WordPress as well as other software projects.

To find out more about contributing to this package or Gutenberg as a whole, please read the project’s main contributor guide.