apply_filters( 'deprecated_hook_trigger_error', bool $trigger )

Filters whether to trigger deprecated hook errors.


Parameters

$trigger bool
Whether to trigger deprecated hook errors. Requires WP_DEBUG to be defined true.

Top ↑

Source

File: wp-includes/functions.php. View all references

if ( WP_DEBUG && apply_filters( 'deprecated_hook_trigger_error', true ) ) {


Top ↑

Changelog

Changelog
Version Description
4.6.0 Introduced.

Top ↑

User Contributed Notes

You must log in before being able to contribute a note or feedback.