@wordpress/prettier-config Edit

WordPress Prettier shareable config for Prettier.

Installation Installation

Install the module

$ npm install @wordpress/prettier-config --save-dev

Note: This package requires Node.js 12.0.0 or later. It is not compatible with older versions.

Top ↑

Usage Usage

Add this to your package.json file:

"prettier": "@wordpress/prettier-config"

Alternatively, add this to .prettierrc file:

extends @wordpress/prettier-config

Code is Poetry.